Commitments List - Accessing
Suggested Prior Reading
To access the Commitments List
This is help for accessing the Commitments List.
- Access the project, see Project - Accessing.
- Click on the Project Menu Options bar.
- From the Project Menu Options bar in the Job Costing section, click Commitments.
Note* Depending on the size of the form and permissions for the user, the Project Menu Options bar may appear different.

The Commitments List displays.
More Information
For more information on the Commitments List, see:
- Commitments List – Layout and Navigation
- Commitments List - Search and Filter
- Commitments List - Sort Columns
- Commitments List - Settings to modify Commitments List Settings (including columns to display)
Next Steps
Click here for next steps for Subcontracts
Add a Subcontract, see New Subcontract.
View or edit an existing Subcontract including maintaining the Schedule of Values and Financial Markups, see Commitments - View/Edit
Delete a Subcontract, see Subcontract - Delete
Email a Subcontract, see Subcontract - View/Edit - Email.
Export a Subcontract, see Subcontract - View/Edit - Export.
Click here for next steps for Purchase Orders
Add a Purchase Order, see New Purchase Order
View or edit an existing Purchase Order including maintaining the Schedule of Values and Financial Markups, see Commitments - View/Edit.
Delete a Purchase Order, see Purchase Order - Delete.
Email a Purchase Order, see Purchase Order - View/Edit - Email.
Export a Purchase Order, see Purchase Order - View/Edit - Export.
View and maintain Commitment Change Orders, see Commitment Change Orders - Overview.
View and maintain Commitment Invoices, see Commitment Invoices - Overview.
Export the full list of all the Commitment, see Commitments List - Export.
Change the Settings for the display of the list of Commitment, see Settings - Commitments - Commitment Settings.